Aussie Undisputed Elites
Welcome back bro!

Discription of my problem. Is it just me?

Page 1 of 6 1, 2, 3, 4, 5, 6  Next

View previous topic View next topic Go down

Discription of my problem. Is it just me?

Post by Macca_96 on Sat Nov 13, 2010 3:46 am

It is like lag... but it also happens on campaign and solo zombies and when i host. The screen will "stutter". Or freeze intermittently every 3 seconds or so for 1 third of a second. It makes lining up shots impossible at times. And it cant be online issues as it happens even on the single player.

Oh... and does the opening screen freeze for u guys for about 5 seconds when u first load the game?



AuE* CLAN FOUNDER. Any questions? PM me
avatar
Macca_96
General
General

Posts : 1950
Join date : 2009-07-22
Age : 40
Location : Adelaide

http://ausieelites.forumotion.net

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by oUJENo on Sat Nov 13, 2010 6:47 am

Yeap.. Me also.

oUJENo
4th Prestige
4th Prestige

Posts : 3084
Join date : 2009-11-22
Age : 22

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by mossy20 on Sat Nov 13, 2010 6:56 am

yeah i cop that every now and then




individuals play the game, but teams beat the odds
Black is a disease, and Michael Jackson found the cure
avatar
mossy20
Brigadier General
Brigadier General

Posts : 1285
Join date : 2009-10-22
Age : 24
Location : perth

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Unit-19 on Sat Nov 13, 2010 7:01 am

I havnt played any of the campaigns yet ive just been playing online and i have had little if any issue with lagging, i did get some lag when i was playing split screen 4v4 with my brothers but nothing too serious.




avatar
Unit-19
Lieutenant Colonel
Lieutenant Colonel

Posts : 872
Join date : 2010-05-28
Age : 27
Location : Melbourne

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Macca_96 on Sat Nov 13, 2010 7:13 am

There is a big thread about it on the cod forums so it is an issue on the ps3.



AuE* CLAN FOUNDER. Any questions? PM me
avatar
Macca_96
General
General

Posts : 1950
Join date : 2009-07-22
Age : 40
Location : Adelaide

http://ausieelites.forumotion.net

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by oUJENo on Sat Nov 13, 2010 7:14 am

Yeah xbox is fine for almost everything.

oUJENo
4th Prestige
4th Prestige

Posts : 3084
Join date : 2009-11-22
Age : 22

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by rage137 on Sat Nov 13, 2010 8:07 am

Possible temporary solution.

http://www.mygaming.com.au/forums/showthread.php?t=1395



Nightmare wrote:Got that shit?
Charlie. Uniform. November. Tango!
So zip it.
avatar
rage137
2nd Prestige
2nd Prestige

Posts : 2621
Join date : 2009-12-01
Age : 31
Location : Townsville, QLD

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Macca_96 on Sat Nov 13, 2010 9:27 am

Seeing how when ever i play it i got 25-35 friends on it so I will test that therey. i will play it on an account that has no friends



AuE* CLAN FOUNDER. Any questions? PM me
avatar
Macca_96
General
General

Posts : 1950
Join date : 2009-07-22
Age : 40
Location : Adelaide

http://ausieelites.forumotion.net

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Jackarseboyz on Sun Nov 14, 2010 12:30 am

Thats interesting but ill wait for the patch.

Anyway macca freezing on the main title for 5 seconds yes. Sometimes getting insane lag online despite 3/4 bars. Yes. Lag in campaign... never




oUJENo wrote:There is no denying you are an atractive guy, so why not? lol
oUJENo wrote:yeah it is. Especialy when the rpg is inaccurate as a cumshot.
avatar
Jackarseboyz
7th Prestige
7th Prestige

Posts : 4876
Join date : 2009-08-07
Age : 24
Location : Newcastle, NSW

http://www.warez-bb.org

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Macca_96 on Sun Nov 14, 2010 1:20 am

I played on an account with no friends last night too see the difference. Quite a difference there was too. It has something to do with the server updating your friends status every 5 seconds or so to see what game their in etc and it makes it "stutter" when it happens. And the intro when u load the game didnt freeze either.

The menus wernt laggy, the XMB wasnt laggy, all was good. Now I hope the devs fix it soon.



AuE* CLAN FOUNDER. Any questions? PM me
avatar
Macca_96
General
General

Posts : 1950
Join date : 2009-07-22
Age : 40
Location : Adelaide

http://ausieelites.forumotion.net

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by oUJENo on Sun Nov 14, 2010 1:36 am

So thats the problem hey?
Infinity ward got it right by using the xmb friends list instead of the one trayarch use now. They better fix it.

oUJENo
4th Prestige
4th Prestige

Posts : 3084
Join date : 2009-11-22
Age : 22

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Jackarseboyz on Sun Nov 14, 2010 2:39 am

oUJENo wrote:So thats the problem hey?
Infinity ward got it right by using the xmb friends list instead of the one trayarch use now. They better fix it.
Yeh i loved the IW method of joining games




oUJENo wrote:There is no denying you are an atractive guy, so why not? lol
oUJENo wrote:yeah it is. Especialy when the rpg is inaccurate as a cumshot.
avatar
Jackarseboyz
7th Prestige
7th Prestige

Posts : 4876
Join date : 2009-08-07
Age : 24
Location : Newcastle, NSW

http://www.warez-bb.org

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by rage137 on Sun Nov 14, 2010 3:13 am

I dunno why they had to go and make their own in game friends system, there is no benefit to it at all. I presume its only so you can see peoples playercards.



Nightmare wrote:Got that shit?
Charlie. Uniform. November. Tango!
So zip it.
avatar
rage137
2nd Prestige
2nd Prestige

Posts : 2621
Join date : 2009-12-01
Age : 31
Location : Townsville, QLD

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by oUJENo on Sun Nov 14, 2010 3:28 am

If IW could add an invite and join session onto the friend options on xmb, Couldnt trayach add those and a view playercard option? It wont happen though Sad Just something we have to get used to.

oUJENo
4th Prestige
4th Prestige

Posts : 3084
Join date : 2009-11-22
Age : 22

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by x-CODY9428 on Sun Nov 14, 2010 8:57 am

yeh it takes like 5 mins+ just to get into the pre game session and everytime i click the button to go to next menu freezes and its just starting to get really annoying and also the game will freeze for about 10 or more seconds if i get a new trophy. and also just too veiw a game invite or a message on xmb takes half a day soo i cbf even trying join and plus i usually cant connect to anyyone.

this patch better be released soon cause its pissing me off





Eat A Dick Cunt
avatar
x-CODY9428
Lieutenant General
Lieutenant General

Posts : 1558
Join date : 2010-03-22
Age : 23
Location : Brisbane, Queensland

http://www.youtube.com/user/buhagiar08?feature=mhw4

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Macca_96 on Sun Nov 14, 2010 9:20 am

Yea the XMB lags too so its screwed! I dont see the point of joining a game in progress cause as u said, it take too long and normally says the server is full. further more, it will always have the option of joining a players game even if there full... or not even in a game!



AuE* CLAN FOUNDER. Any questions? PM me
avatar
Macca_96
General
General

Posts : 1950
Join date : 2009-07-22
Age : 40
Location : Adelaide

http://ausieelites.forumotion.net

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by oUJENo on Sun Nov 14, 2010 9:27 am

if they have their party set to open you can join their party without an invite

oUJENo
4th Prestige
4th Prestige

Posts : 3084
Join date : 2009-11-22
Age : 22

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by gollum 988 on Sun Nov 14, 2010 10:20 am

wtf is XMB and it stutters when i play any thing solo aswell its fucking annoying
avatar
gollum 988
Master Sergeant
Master Sergeant

Posts : 114
Join date : 2010-03-29
Age : 21
Location : coffs harbour, nsw, australia

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Friddles on Sun Nov 14, 2010 10:23 am

When you press the PS button, the 'XMB' comes up.
avatar
Friddles
Lieutenant Colonel
Lieutenant Colonel

Posts : 947
Join date : 2010-07-26
Age : 23
Location : Berwick, Victoria

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by x-CODY9428 on Sun Nov 14, 2010 10:26 am

it means xross media bar but yeh just all the icons and shit basically lol





Eat A Dick Cunt
avatar
x-CODY9428
Lieutenant General
Lieutenant General

Posts : 1558
Join date : 2010-03-22
Age : 23
Location : Brisbane, Queensland

http://www.youtube.com/user/buhagiar08?feature=mhw4

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by hunterand1 on Tue Nov 16, 2010 6:31 am

for me it says the black ops sever is down, i cant get online. :S



Sorry reyno, your sig was sick, but this is just amazing.
avatar
hunterand1
Colonel
Colonel

Posts : 1048
Join date : 2009-11-19
Age : 24
Location : Montrose, Melbourne

http://www.facebook.com/profile.php?v=feed&story_fbi

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by kris9797 on Tue Nov 16, 2010 6:39 am

same says try again later






thanks tom and cody for the awsome sigs

Jackarseboyz wrote:Free porn and a couple of forums = fapping material for ujen
avatar
kris9797
Brigadier General
Brigadier General

Posts : 1250
Join date : 2010-03-06
Age : 21
Location : Coffs Harbour

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by x-CODY9428 on Tue Nov 16, 2010 6:41 am

Ohk i havent been on yet but ithink it happened the other day aswell. Is itnpossible they are working on something or just shifty





Eat A Dick Cunt
avatar
x-CODY9428
Lieutenant General
Lieutenant General

Posts : 1558
Join date : 2010-03-22
Age : 23
Location : Brisbane, Queensland

http://www.youtube.com/user/buhagiar08?feature=mhw4

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Unit-19 on Tue Nov 16, 2010 6:44 am

Yea my brother had that problem just before, we quit the game and then went back into it and it worked, try that?




avatar
Unit-19
Lieutenant Colonel
Lieutenant Colonel

Posts : 872
Join date : 2010-05-28
Age : 27
Location : Melbourne

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by kris9797 on Tue Nov 16, 2010 6:44 am

and my campaign fucked up no resume game but it lets me pick what mission i wanna do






thanks tom and cody for the awsome sigs

Jackarseboyz wrote:Free porn and a couple of forums = fapping material for ujen
avatar
kris9797
Brigadier General
Brigadier General

Posts : 1250
Join date : 2010-03-06
Age : 21
Location : Coffs Harbour

Back to top Go down

Re: Discription of my problem. Is it just me?

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 6 1, 2, 3, 4, 5, 6  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum