Aussie Undisputed Elites
Welcome back bro!

Bad Connection

View previous topic View next topic Go down

Bad Connection

Post by Synysterr-- on Mon Jan 18, 2010 12:42 am

Ok, yesterday I was playing with Rage. When I noticed I had a bad connection. How could this be if Rage had green connection, but I had Red connection? I was lagging so much I knifed someone and about 5 seconds later he died.... wtf?

I talked to Rage about it, he said someone else might be using the internet. My brother was, but it never lags that much when hes using it. Only when hes on youtube. So I signed out and started playing spec ops. (failed miserbably in spec ops...lol). When I hopped on this morning thinking "Maybe it'll be fixed now". Nope, exactly the same as yesterday night. I quit the game and check my internet settings on the Ps3, everything seems fine. It said the download speed is 1.1 Mbps, so is that good internet speed for my Ps3, or not?

Oh, and it only happens on Mw2. I dont experience lag on burnout. Maybe coz im the host on burnout, but still. People shouldnt be connecting to me when I surposedly have shit connection.

Its making Mw2 unplayable....

Synysterr--
Major General
Major General

Posts : 1324
Join date : 2009-11-19
Age : 22
Location : Adelaide, Mount Barker

Back to top Go down

Re: Bad Connection

Post by Nightmare on Mon Jan 18, 2010 1:16 am

I have noticed myself after the System Update i had been joining a lot more 1 and 2 bar games than normal. Perhaps this is the answer?







I get stronger in direct proportion to how strong my opponent is. I do not tire, and cannot be defeated.
avatar
Nightmare
Lieutenant General
Lieutenant General

Posts : 1703
Join date : 2010-01-01
Age : 25
Location : Australia

Back to top Go down

Re: Bad Connection

Post by Synysterr-- on Mon Jan 18, 2010 1:35 am

Well the weird thing is. Ive never had a system update lately? Unless my bro did it for me, which is pretty unlikely. He has his own ps3 so yea. Razz lol. I even checked this morning for an update, there was none....

Its 3.15 right? I cant check my ps3 to see what version it is...

Synysterr--
Major General
Major General

Posts : 1324
Join date : 2009-11-19
Age : 22
Location : Adelaide, Mount Barker

Back to top Go down

Re: Bad Connection

Post by Synysterr-- on Mon Jan 18, 2010 2:59 am

Hmm...Ok, It seems to be doing pretty good now...

Synysterr--
Major General
Major General

Posts : 1324
Join date : 2009-11-19
Age : 22
Location : Adelaide, Mount Barker

Back to top Go down

Re: Bad Connection

Post by rage137 on Mon Jan 18, 2010 6:07 am

Update didn't cause any problems for me, still getting 3 or 4 green bars every game, after you left that game last night though the connection went to shit and all of us were on 1 or 2 bars.

1.1mbps isn't great but should be enough to play most games without lag, I know a lot of people play on 1.5mb connections and have no issues. If it happens again I would try turning off the PC and anything else that connects through your router and see if it improves, if so something is draining the connection.

Also download speed isn't everything, you can have a good download speed but still have a bad ping which is a problem with the connection but hopefully its nothing like that because they can be a bitch to try and get resolved, usually happens on adsl2 connections more often than adsl1 though.



Nightmare wrote:Got that shit?
Charlie. Uniform. November. Tango!
So zip it.
avatar
rage137
2nd Prestige
2nd Prestige

Posts : 2621
Join date : 2009-12-01
Age : 31
Location : Townsville, QLD

Back to top Go down

Re: Bad Connection

Post by Jackarseboyz on Mon Jan 18, 2010 6:09 am

reset ur router(s), usually fixes the problem for me

I've had the update since the day it came out - so don't blame that. I find that the larger an AuE* party we have the worse the lag... Like today for example




oUJENo wrote:There is no denying you are an atractive guy, so why not? lol
oUJENo wrote:yeah it is. Especialy when the rpg is inaccurate as a cumshot.
avatar
Jackarseboyz
7th Prestige
7th Prestige

Posts : 4876
Join date : 2009-08-07
Age : 24
Location : Newcastle, NSW

http://www.warez-bb.org

Back to top Go down

Re: Bad Connection

Post by Synysterr-- on Mon Jan 18, 2010 6:14 am

Lol yea, we reseted the modem/router and now its working fine. Except when I was playing with a couple of you guys today i was experiencing some lag. But atleast i could still kill a couple people :3

Synysterr--
Major General
Major General

Posts : 1324
Join date : 2009-11-19
Age : 22
Location : Adelaide, Mount Barker

Back to top Go down

Re: Bad Connection

Post by rage137 on Mon Jan 18, 2010 6:16 am

You weren't doing too bad last night even with the 1 bar, you had game winning kill cam one game which was funny to watch, bullets were spraying everywhere but you got him.



Nightmare wrote:Got that shit?
Charlie. Uniform. November. Tango!
So zip it.
avatar
rage137
2nd Prestige
2nd Prestige

Posts : 2621
Join date : 2009-12-01
Age : 31
Location : Townsville, QLD

Back to top Go down

Re: Bad Connection

Post by Macca_96 on Mon Jan 18, 2010 6:22 am

You can do a little test to see how much u are lagging. Knife a window. If it smashes straight away (or pretty much), there is fuck all lag. If it takes like 1/2 a second, quit!



AuE* CLAN FOUNDER. Any questions? PM me
avatar
Macca_96
General
General

Posts : 1950
Join date : 2009-07-22
Age : 40
Location : Adelaide

http://ausieelites.forumotion.net

Back to top Go down

Re: Bad Connection

Post by Jackarseboyz on Mon Jan 18, 2010 8:15 am

goldy we all had that today. I was red and yellow in a couple of games, and 3 bar in some others. we had about 5 or so people in a party today and it took ages to find anygame, so its ridiculous is it finds a game with red ping :@




oUJENo wrote:There is no denying you are an atractive guy, so why not? lol
oUJENo wrote:yeah it is. Especialy when the rpg is inaccurate as a cumshot.
avatar
Jackarseboyz
7th Prestige
7th Prestige

Posts : 4876
Join date : 2009-08-07
Age : 24
Location : Newcastle, NSW

http://www.warez-bb.org

Back to top Go down

Re: Bad Connection

Post by Synysterr-- on Mon Jan 18, 2010 8:57 am

Yea Macca. Exactly like throwing a nade...With lag takes about a second to actually throw it.

Synysterr--
Major General
Major General

Posts : 1324
Join date : 2009-11-19
Age : 22
Location : Adelaide, Mount Barker

Back to top Go down

Re: Bad Connection

Post by oUJENo on Mon Jan 18, 2010 9:01 am

Today wasnt to bad we had yellow/red bars in some games but we (i) barely lagged

oUJENo
4th Prestige
4th Prestige

Posts : 3084
Join date : 2009-11-22
Age : 22

Back to top Go down

Re: Bad Connection

Post by Synysterr-- on Mon Jan 18, 2010 10:14 am

And still owned Demolition on Quarry. Haha

Synysterr--
Major General
Major General

Posts : 1324
Join date : 2009-11-19
Age : 22
Location : Adelaide, Mount Barker

Back to top Go down

Re: Bad Connection

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum